Back to overview
Downtime
SECURITY ISSUES
Mar 13, 2026 at 5:57am UTC
Affected services
Account Login
Creating New Bot
Bot Management
Bot Deletion
Hosting
Resolved
Mar 14, 2026 at 5:41am UTC
The issue has been resolved.
Affected services
Created
Mar 13, 2026 at 5:57am UTC
We noticed it being fairly easy to see someone's bot token if you could login to their account. For user safety we have shutdown everything and are working on patching this issue.
Affected services