Back to overview
Degraded

Discord Login Unavailable

Mar 14, 2026 at 12:43pm UTC
Affected services
Account Login

Resolved
Mar 15, 2026 at 4:27am UTC

Resolved - This issue has been resolved

Updated
Mar 15, 2026 at 4:25am UTC

Monitoring - We have released a fix and are monitoring recovery

Updated
Mar 15, 2026 at 2:41am UTC

Identified - We have identified the issue and are working on a fix.

Updated
Mar 14, 2026 at 9:03pm UTC

Resumed - We have resumed investigating this issue.

Updated
Mar 14, 2026 at 8:06pm UTC

Update - All of our developers are still busy, we are sorry for the long wait.

Updated
Mar 14, 2026 at 1:14pm UTC

Paused - All of our developers are currently busy and fixing this has been paused. Sorry for the longer wait.

Created
Mar 14, 2026 at 12:43pm UTC

Investigating - we noticed an issue when logging in with discord and are investigating the issue.