Guilds not loading
Resolved
Mar 15, 2026 at 5:25am UTC
Resolved - this issue has been resolved.
Affected services
Updated
Mar 15, 2026 at 5:21am UTC
Monitoring - We have released another fix and are monitoring recovery
Affected services
Updated
Mar 15, 2026 at 5:00am UTC
Identified - We have identified the issue and are working on a fix
Affected services
Updated
Mar 15, 2026 at 4:50am UTC
Investigating - Our fix failed and we have returned to investigating this issue
Affected services
Updated
Mar 15, 2026 at 4:45am UTC
Monitoring - We have released a fix and are monitoring recovery.
Affected services
Updated
Mar 15, 2026 at 4:40am UTC
Identified - We have identified the cause and are working on a fix
Affected services
Created
Mar 15, 2026 at 4:29am UTC
Investigating (LOW PRIORITY) - We are investigating this issue but it is low priority, fixing this may take longer than usual.
Affected services