Back to overview
Resolved
GitHub Account Creation Issue
Apr 26, 2026 at 3:22am UTC
Affected services
Account Login
Resolved
Apr 26, 2026 at 4:04am UTC
Resolved - This issue has been resolved
Affected services
Updated
Apr 26, 2026 at 3:55am UTC
Monitoring - We have released a fix and are monitoring recovery
Affected services
Updated
Apr 26, 2026 at 3:45am UTC
Identified - We have identified the issue and are working on a fix
Affected services
Created
Apr 26, 2026 at 3:22am UTC
Investigating - we are investigating an issue where creating an account with github doesn't work correctly
Affected services